AntiXSS 3.1 on Windows Server 2008 R2

Jan 12, 2011 at 1:02 PM

Hi, is AntiXSS 3.1 officially support on Windows Server 2008 R2?

Jan 12, 2011 at 4:25 PM

We only support the latest version, and even then this is a part time project where the only support available is via these forums. Given that I fixed a bunch of problems around URL Encoding if you're using that I'd strongly recommend evaluating v4.0.

Having said that there's no reason why it shouldn't work.