AntiXSS library v4.2.1 with ASP.NET 3.5 or ASP.NET 4

Oct 15, 2012 at 7:39 PM

I want to use AntiXSS library v4.2.1 in my ASP.NET 3.5 & ASP.NET 4 web applications. How do I start? Do I need to recompile my entire application after I copy the DLL in the bin folder? Do I need to change all my .cs pages or just change the web.config to include the reference to the AntiXSS library?